عدم پشتیبانی واتساپ از برخی نسخه‌های iOS

0
زمان مطالعه: 2 دقیقه

رسانه مدیاتی – گزارش‌هایی که به تازگی منتشر شده است نشان می‌دهد واتساپ به مرور زمان پشتیبانی از نسخه‌های قدیمی اندروید و iOS را متوقف می‌کند، زیرا برخی ویژگی‌های آن روی سیستم‌ عامل‌های قدیمی کار نخواهد کرد. حالا اپلیکیشن پیام‌رسان متعلق به متا، قصد دارد پشتیبانی از iOS 10 و iOS 11 را در ماه‌های آینده متوقف کند.

عدم پشتیبانی واتساپ از برخی نسخه‌های iOS

تقریبا از اواخر سال گذشته شایعاتی شنیده می‌شد که واتس‌اپ قصد دارد پشتیبانی از iOS 10 را متوقف کند. حالا طبق شواهدی که توسط وب‌سایت WAbetainfo فاش شده، به نظر می‌رسد کاربران iOS 10 و حتی iOS 11 از 2 آبان 1401 (24 اکتبر 2022) نمی‌توانند از اپلیکیشن واتس‌اپ استفاده کنند.

تصویر بالا که از خود اپلیکیشن واتس‌اپ گرفته شده، نشان می‌دهد که iOS 10 و iOS 11 پس از 24 اکتبر 2022 دیگر پشتیبانی نخواهند شد. علاوه بر این، متا در صفحه راهنمای رسمی واتس‌اپ و بخش پشتیبانی خود تغییراتی اعمال کرده و در آن به آیفون‌هایی اشاره کرده که iOS 12 و نسخه‌های جدیدتر را اجرا می‌کنند.

طبق گزارش اعلام شده، کاربرانی که همچنان از iOS 10 و 11 استفاده می‌کنند، باید گوشی خود را به iOS 12 به‌روزرسانی کنند. بنابراین کاربران گوشی‌های آیفون 5S، آیفون 6 و 6S با به‌روزرسانی نرم‌افزاری خود همچنان به اپلیکیشن دسترسی خواهند داشت.

در مقابل، گوشی‌های آیفون 5 و 5C با اپلیکیشن واتس‌اپ خداحافظی خواهند کرد، زیرا اپل به‌روزرسانی iOS 12 را برای آن‌ها منتشر نکرده است. البته که در دنیای امروزی، احتمالا درصد بسیار کمی از کاربران جهان از گوشی‌های قدیمی اپل استفاده می‌کنند.

واتس‌اپ در چند وقت گذشته توجه بیشتری روی ارتباط خود با حساب‌های تجاری داشته است. ظاهرا مارک زاکربرگ قصد دارد درآمد شرکت خود را از طریق اپلیکیشن پیام‌رسان برای هزینه در متاورس کسب کند. به همین منظور اخیرا از ابزار جدیدی برای نسخه تجاری واتس‌اپ با نام WhatsApp Cloud API رونمایی کرده است.

بیشتر بخوانید: «تولیدکنندگان محتوا می‌توانند از ویدیوهای کوتاه در فیس بوک درآمد کسب کنند»

ارسال یک پاسخ

آدرس ایمیل شما منتشر نخواهد شد.